Club Del Audio Argentina

Foro de discusión sobre sistemas de audio para vehiculos
Home Page FAQ Team Search
  Registrarse
Identificarse 
Buscar temas sin respuesta Ver temas activos  

Borrar todas las cookies del Sitio

Todos los horarios son UTC - 3 horas




New Topic Post Reply  [ 22 mensajes ]  Ir a página
 Anterior << 
1, 2, 3
 
Tema previo | Siguiente tema 
Autor Mensaje
Desconectado 
NotaPublicado: 14 Ago 2015, 14:51 
Avatar de Usuario
Usuario Registrado

Registrado: 20 Oct 2014, 21:20
Mensajes: 345
Ubicación: Mendoza
Fijate que los rca no esten cableados al reves, si prestas atencion los rca tienen un sentido de cableado desde el HU hacia los amplificadores marcados con unas flechitas ">>" eso indica la direccion del cable hacia el amplificador, revisa y nos decis.

Saludos


HU: Kenwood Excelon KDC-X994
Front: Phoenix Gold Ti6CS Components
Rear: Alpine SPR50 Coaxial
Sub: Alpine SWS-12D4 en Sellada
Amp. Sub: Alpine PDR-V75
Amp. Front: Alpine PDR-V75
Cableado: Eagle OFC 4 Gauges
RCAs: Stinger Series 4000


Arriba
 Perfil  
 
Desconectado 
NotaPublicado: 14 Ago 2015, 14:59 
Usuario Registrado

Registrado: 25 Feb 2014, 16:14
Mensajes: 154
Sisi. Me llamo la atención en su momento cuando los coloque.. Y los puse bien.
La de pasar cobre por los rca como uniendo masas y atornillar el
Cobre a una masa extra sirve?


Arriba
 Perfil  
 
Mostrar mensajes previos:  Ordenar por  
New Topic Post Reply  [ 22 mensajes ]  Ir a página
 Anterior << 
1, 2, 3

Todos los horarios son UTC - 3 horas


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado


No puedes abrir nuevos temas en este Foro
No puedes responder a temas en este Foro
No puedes editar tus mensajes en este Foro
No puedes borrar tus mensajes en este Foro
No puedes enviar adjuntos en este Foro

cron
Powered by Skin-Lab © Alpha Trion
Traducción al español por Huan Manwë para phpbb-es.com